PT-2021-15850

CVE-2021-24313

·

تاريخ النشر

2021-06-01

·

تاريخ التحديث

2021-06-11

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Prayer WordPress plugin versions prior to 1.6.2
Description The WP Prayer WordPress plugin provides functionality to store and list prayer/praise requests on a WordPress website. An authenticated WordPress user can fill in a form to request a prayer, which has several fields. The prayer request and praise request fields do not use proper input validation, allowing them to be used to store XSS payloads.
Recommendations For WP Prayer WordPress plugin versions prior to 1.6.2, update to version 1.6.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the prayer request form to minimize the risk of exploitation. Avoid using the prayer request and praise request fields in the affected form until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾