PT-2021-15866

CVE-2021-24329

·

تاريخ النشر

2021-06-01

·

تاريخ التحديث

2021-06-10

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Super Cache versions prior to 1.7.3
Description The issue is related to a Stored Cross-Site Scripting problem. It occurs because the wp cache location parameter in the settings is not properly sanitized, which could lead to security issues.
Recommendations For versions prior to 1.7.3, update to version 1.7.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the settings page to minimize the risk of exploitation. Avoid using the wp cache location parameter in the affected settings until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾