PT-2021-15869
CVE-2021-24332
·
تاريخ النشر
2021-05-24
·
تاريخ التحديث
2021-05-28
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Autoptimize WordPress plugin versions prior to 2.8.4
Description
The issue concerns a lack of proper escaping and sanitization in some settings of the plugin, allowing high-privilege users to set XSS payloads. This leads to stored Cross-Site Scripting issues.
Recommendations
For versions prior to 2.8.4, update to version 2.8.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾