PT-2021-15870
CVE-2021-24333
·
تاريخ النشر
2021-06-01
·
تاريخ التحديث
2022-07-29
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
Content Copy Protection & Prevent Image Save WordPress plugin versions prior to 1.4
Description
The issue allows attackers to make a logged-in administrator set arbitrary XSS payloads in the plugin's settings due to the lack of CSRF checks and validation when saving settings.
Recommendations
For Content Copy Protection & Prevent Image Save WordPress plugin versions prior to 1.4, update to version 1.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings page to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾