PT-2021-15907

CVE-2021-24372

·

تاريخ النشر

2021-06-21

·

تاريخ التحديث

2021-06-25

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Hardening – Fix Your WordPress Security WordPress plugin versions prior to 1.2.2
Description The issue is related to a reflected Cross-Site Scripting problem. It occurs because the $ SERVER['REQUEST URI'] is not properly sanitised or escaped before being outputted in an attribute. This leads to a security issue where an attacker could potentially inject malicious scripts.
Recommendations For versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue. As a temporary workaround, consider implementing proper sanitisation and escaping of the $ SERVER['REQUEST URI'] variable to prevent Cross-Site Scripting attacks.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾