PT-2021-15936
CVE-2021-24403
·
تاريخ النشر
2021-09-20
·
تاريخ التحديث
2021-09-29
الوصف من
CVSS 3.1
7.2
عاليةالمقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WordPress Page Contact plugin versions prior to 1.1
Description
The Orders functionality in the WordPress Page Contact plugin has an issue where the
order id parameter is not properly sanitized, escaped, or validated before being inserted into a SQL statement. This leads to SQL injection and the feature is accessible to low-privilege users, such as contributors.Recommendations
For WordPress Page Contact plugin versions prior to 1.1, update to version 1.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Orders functionality to high-privilege users until the update is applied. Avoid using the
order id parameter in the affected functionality until the issue is resolved.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾