PT-2021-15942
CVE-2021-24409
·
تاريخ النشر
2021-07-12
·
تاريخ التحديث
2021-07-15
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Prismatic WordPress plugin versions prior to 2.8
Description
The issue is related to a reflected Cross-Site Scripting problem. It occurs because the
tab GET parameter is not properly escaped before being outputted back in an attribute. This allows for the execution of malicious scripts in the context of a logged-in administrator.Recommendations
For versions prior to 2.8, update to version 2.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the
tab GET parameter to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾