PT-2021-15946
CVE-2021-24413
·
تاريخ النشر
2021-10-18
·
تاريخ التحديث
2021-10-21
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Easy Twitter Feed WordPress plugin versions prior to 1.2
Description
The issue allows users with a role as low as contributor to set Cross-Site Scripting payload in the parameters from the shortcode, which will be triggered in the pages with the embed malicious shortcode.
Recommendations
For versions prior to 1.2, update to version 1.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the shortcode to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾