PT-2021-15952
CVE-2021-24420
·
تاريخ النشر
2021-07-12
·
تاريخ التحديث
2021-10-27
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Request a Quote WordPress plugin versions prior to 2.3.4
Description
The issue arises from the plugin's failure to properly sanitise and escape certain quote fields when adding or editing a quote as an administrator. This leads to Stored Cross-Site scripting issues when the quote is displayed in the 'All Quotes' table.
Recommendations
For versions prior to 2.3.4, update to version 2.3.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the 'All Quotes' table to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾