PT-2021-15967

CVE-2021-24439

·

تاريخ النشر

2021-07-12

·

تاريخ التحديث

2021-07-15

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Browser Screenshots WordPress plugin versions prior to 1.7.6
Description The issue allows authenticated users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks. This is due to the image class parameter of the "browser-shot" shortcode not being properly escaped.
Recommendations For versions prior to 1.7.6, update to version 1.7.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the browser-shot shortcode for users with low roles, such as Contributor, until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾