PT-2021-15970

CVE-2021-24442

·

تاريخ النشر

2021-07-12

·

تاريخ التحديث

2021-07-15

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Poll, Survey, Questionnaire and Voting system WordPress plugin versions prior to 1.5.3
Description The issue allows unauthenticated users to perform SQL Injection attacks due to the lack of sanitization, escaping, or validation of the date answers[] POST parameter when sending a Poll result.
Recommendations For versions prior to 1.5.3, update to version 1.5.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the Poll result functionality until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾