PT-2021-15974

CVE-2021-24447

·

تاريخ النشر

2021-07-19

·

تاريخ التحديث

2021-07-28

الوصف من

CVSS 3.1
5.3
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions WP Image Zoom WordPress plugin versions prior to 1.47
Description The issue arises from the lack of validation of the tab parameter before it is used in the include once() function, leading to a local file inclusion issue in the admin dashboard.
Recommendations For versions prior to 1.47, update to version 1.47 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾