PT-2021-15977

CVE-2021-24451

·

تاريخ النشر

2021-07-06

·

تاريخ التحديث

2021-07-09

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Export Users With Meta WordPress plugin versions prior to 0.6.5
Description The issue concerns an authenticated SQL Injection in the export functionality of the plugin, which is available to admins. This occurs because the list of roles to export is not properly escaped before being used in a SQL statement.
Recommendations For versions prior to 0.6.5, update to version 0.6.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the export functionality to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾