PT-2021-15993

CVE-2021-24468

·

تاريخ النشر

2021-08-02

·

تاريخ التحديث

2021-08-10

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Leaflet Map WordPress plugin versions prior to 3.0.0
Description The issue allows users with a role as low as Contributors to exploit stored XSS issues due to the plugin not escaping some shortcode attributes before they are used in JavaScript code or HTML.
Recommendations For versions prior to 3.0.0, update to version 3.0.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of shortcodes to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾