PT-2021-15998

CVE-2021-24474

·

تاريخ النشر

2021-08-02

·

تاريخ التحديث

2021-11-10

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Awesome Weather Widget WordPress plugin versions prior to 3.0.3
Description The issue is related to an unauthenticated Reflected Cross-Site Scripting (XSS) vulnerability. It occurs because the id parameter of the awesome weather refresh AJAX action is not properly sanitized.
Recommendations For Awesome Weather Widget WordPress plugin versions prior to 3.0.3, update to version 3.0.3 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾