PT-2021-16002
CVE-2021-24479
·
تاريخ النشر
2021-08-02
·
تاريخ التحديث
2021-08-10
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
DrawBlog WordPress plugin versions 0.90 and earlier
Description
The issue is related to an authenticated stored Cross-Site Scripting problem. This occurs because the plugin does not properly sanitise or validate some of its settings before outputting them back in the page.
Recommendations
For DrawBlog WordPress plugin versions 0.90 and earlier, update to a version later than 0.90 to resolve the issue.
At the moment, there is no information about other specific mitigation measures for this vulnerability.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾