PT-2021-16003

CVE-2021-24480

·

تاريخ النشر

2021-08-02

·

تاريخ التحديث

2021-08-10

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Event Geek WordPress plugin versions prior to 2.5.3
Description The issue is related to an authenticated stored Cross-Site Scripting problem. It occurs because the Use your own setting is not properly sanitised or escaped before being outputted in the page, allowing for malicious script execution.
Recommendations For Event Geek WordPress plugin versions prior to 2.5.3, update to version 2.5.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾