PT-2021-16006

CVE-2021-24483

·

تاريخ النشر

2021-08-02

·

تاريخ التحديث

2021-08-10

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Poll Maker WordPress plugin versions prior to 3.2.1
Description The issue concerns the get poll categories(), get polls(), and get reports() functions, which did not properly validate the orderby parameter before using it in SQL statements. This oversight led to SQL injection issues in the admin dashboard.
Recommendations For versions prior to 3.2.1, update to version 3.2.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the get poll categories(), get polls(), and get reports() functions until a patch is applied. Avoid using the orderby parameter in the affected functions until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾