PT-2021-16007

CVE-2021-24484

·

تاريخ النشر

2021-08-02

·

تاريخ التحديث

2021-08-10

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Secure Copy Content Protection and Content Locking WordPress plugin versions prior to 2.6.7
Description The issue arises from the get reports() function not validating the orderby parameter before using it in SQL statements, leading to SQL injection issues in the admin dashboard.
Recommendations For versions prior to 2.6.7, update to version 2.6.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the get reports() function until a patch is available. Avoid using the orderby parameter in the affected SQL statements until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾