PT-2021-16018

CVE-2021-24495

·

تاريخ النشر

2021-08-09

·

تاريخ التحديث

2021-08-17

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Marmoset Viewer WordPress plugin versions prior to 1.9.3
Description The issue is related to a reflected Cross-Site Scripting problem. It occurs because the id parameter is not properly sanitized, validated, or escaped before being outputted back in the page.
Recommendations For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the id parameter in the affected plugin until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾