PT-2021-16036
CVE-2021-24514
·
تاريخ النشر
2021-10-25
·
تاريخ التحديث
2021-10-28
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Visual Form Builder WordPress plugin versions prior to 3.0.4
Description
The issue allows high privilege users, such as admins, to set Cross-Site Scripting payload in the Form Name, even when the unfiltered html capability is disallowed. This is due to the lack of sanitization or escaping of the Form Name.
Recommendations
For versions prior to 3.0.4, update to version 3.0.4 or later to resolve the issue. As a temporary workaround, consider restricting the ability of high privilege users to set the Form Name until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾