PT-2021-16041
CVE-2021-24519
·
تاريخ النشر
2021-08-16
·
تاريخ التحديث
2021-08-23
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
VikRentCar Car Rental Management System WordPress plugin versions prior to 1.1.10
Description
The issue allows high privilege users, such as admins, to use XSS payload in the 'Text Next to Icon' field when adding or editing a Characteristic, leading to an authenticated Stored Cross-Site Scripting issue.
Recommendations
For versions prior to 1.1.10, update to version 1.1.10 or later to resolve the issue. As a temporary workaround, consider restricting access to the 'Text Next to Icon' field for high privilege users until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾