PT-2021-16054
CVE-2021-24533
·
تاريخ النشر
2021-08-23
·
تاريخ التحديث
2021-08-26
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Maintenance WordPress plugin versions prior to 4.03
Description
The issue allows high privilege users, such as admins, to inject Cross-Site Scripting payload in some of the plugin's settings, even when the unfiltered html capability is disallowed. This payload will be triggered in the frontend.
Recommendations
For Maintenance WordPress plugin versions prior to 4.03, update to version 4.03 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾