PT-2021-16066

CVE-2021-24546

·

تاريخ النشر

2021-10-11

·

تاريخ التحديث

2021-10-15

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions EditorsKit WordPress plugin versions prior to 1.31.6
Description The issue allows users with a role as low as contributor to execute arbitrary PHP code due to the lack of sanitization and validation of the Conditional Logic of the Custom Visibility settings.
Recommendations For versions prior to 1.31.6, update to version 1.31.6 or later to resolve the issue. As a temporary workaround, consider restricting the use of the Custom Visibility settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾