PT-2021-16096

CVE-2021-24580

·

تاريخ النشر

2021-08-30

·

تاريخ التحديث

2021-09-02

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions The Side Menu Lite WordPress plugin versions prior to 2.2.6
Description The issue arises from the plugin's failure to sanitise user input from the List page in the admin dashboard before using it in SQL statements, leading to a SQL Injection issue.
Recommendations For versions prior to 2.2.6, update to version 2.2.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard's List page to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾