PT-2021-16105

CVE-2021-24590

·

تاريخ النشر

2021-09-06

·

تاريخ التحديث

2021-09-10

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Cookie Notice & Consent Banner for GDPR & CCPA Compliance WordPress plugin versions prior to 1.7.2
Description The issue arises from the plugin's failure to properly sanitize inputs, allowing for the injection of arbitrary HTML within the design customization options. This could potentially lead to security issues.
Recommendations For versions prior to 1.7.2, update to version 1.7.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the design customization options to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾