PT-2021-16106
CVE-2021-24591
·
تاريخ النشر
2021-09-06
·
تاريخ التحديث
2021-09-09
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Highlight WordPress plugin versions prior to 0.9.3
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization in the CustomCSS setting, even when the unfiltered html capability is disallowed.
Recommendations
For versions prior to 0.9.3, update to version 0.9.3 or later to resolve the issue. As a temporary workaround, consider restricting access to the CustomCSS setting to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾