PT-2021-16107
CVE-2021-24592
·
تاريخ النشر
2021-08-30
·
تاريخ التحديث
2021-09-02
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Sitewide Notice WP WordPress plugin versions prior to 2.3
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, due to the plugin not sanitizing some of its settings before outputting them in frontend pages.
Recommendations
For versions prior to 2.3, update to version 2.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾