PT-2021-16109

CVE-2021-24594

·

تاريخ النشر

2021-11-08

·

تاريخ التحديث

2021-11-10

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Translate WordPress – Google Language Translator WordPress plugin versions prior to 6.0.12
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of some settings before outputting them in various pages, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 6.0.12, update to version 6.0.12 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾