PT-2021-16113

CVE-2021-24598

·

تاريخ النشر

2021-11-17

·

تاريخ التحديث

2021-11-19

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Testimonial WordPress plugin versions prior to 1.6.0
Description The issue allows high privilege users to perform Cross Site Scripting attacks due to unescaped testimonial fields, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.6.0, update to version 1.6.0 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾