PT-2021-16116

CVE-2021-24601

·

تاريخ النشر

2021-09-06

·

تاريخ التحديث

2021-09-09

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WPFront Notification Bar WordPress plugin version 2.1.0.08087 and earlier
Description The issue arises from the plugin's failure to properly sanitise and escape its settings. This could allow high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 2.1.0.08087, update to version 2.1.0.08087 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾