PT-2021-16122

CVE-2021-24607

·

تاريخ النشر

2021-11-08

·

تاريخ التحديث

2021-11-10

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Storefront Footer Text WordPress plugin versions prior to 1.0.2
Description The issue allows high privilege users to perform Cross-Site Scripting attacks. This is due to the lack of sanitization and escaping of the Footer Credit Text added to pages. The attack can be performed even when the unfiltered-html capability is disallowed.
Recommendations For Storefront Footer Text WordPress plugin versions prior to 1.0.2, update to version 1.0.2 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾