PT-2021-16124

CVE-2021-24609

·

تاريخ النشر

2021-09-20

·

تاريخ التحديث

2021-10-01

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Mapa Politico Espana WordPress plugin versions prior to 3.7.0
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not sanitizing or escaping some of its settings before outputting them in attributes. This is possible even when the unfiltered html is disallowed.
Recommendations For versions prior to 3.7.0, update to version 3.7.0 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾