PT-2021-16130

CVE-2021-24614

·

تاريخ النشر

2021-09-13

·

تاريخ التحديث

2021-09-23

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Book appointment online WordPress plugin versions prior to 1.39
Description The issue concerns the lack of sanitization or escaping of Service Prices in the List output, potentially allowing high-privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 1.39, update to version 1.39 or later to resolve the issue. As a temporary workaround, consider restricting the capability to edit Service Prices to trusted users only, until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾