PT-2021-16135

CVE-2021-24619

·

تاريخ النشر

2021-09-13

·

تاريخ التحديث

2021-09-23

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Per page add to head WordPress plugin versions 1.4.4 and earlier
Description The issue allows malicious HTML to be inserted by high privilege users, even when the unfiltered html capability is disallowed, which could lead to Cross-Site Scripting issues. This occurs due to improper sanitization of one of the plugin's settings.
Recommendations For Per page add to head WordPress plugin versions 1.4.4 and earlier, update to a version later than 1.4.4 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾