PT-2021-16154

CVE-2021-24638

·

تاريخ النشر

2021-09-20

·

تاريخ التحديث

2021-10-01

الوصف من

CVSS 3.1
9.1
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions OMGF WordPress plugin versions prior to 4.5.4
Description The issue allows unauthenticated users to perform path traversal and overwrite arbitrary CSS files with Google Fonts CSS, or download fonts uploaded on the Google Fonts website, due to the lack of escaping or validation of the handle parameter in the REST API.
Recommendations For OMGF WordPress plugin versions prior to 4.5.4, update to version 4.5.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the REST API or disabling the handle parameter until a patch is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾