PT-2021-16158

CVE-2021-24641

·

تاريخ النشر

2021-11-23

·

تاريخ التحديث

2021-11-24

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions Images to WebP WordPress plugin versions prior to 1.9
Description The issue concerns the lack of CSRF checks in the plugin when performing certain administrative actions. This could lead to modification of plugin settings, Denial-of-Service, and arbitrary image conversion.
Recommendations For versions prior to 1.9, update to version 1.9 or later to resolve the issue. As a temporary workaround, consider restricting access to administrative actions to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾