PT-2021-16160

CVE-2021-24643

·

تاريخ النشر

2021-09-27

·

تاريخ التحديث

2021-10-04

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP Map Block WordPress plugin versions prior to 1.2.3
Description The issue allows users with a role as low as contributor to perform Stored Cross-Site Scripting attacks due to the plugin not escaping some attributes of the WP Map Block.
Recommendations For versions prior to 1.2.3, update to version 1.2.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾