PT-2021-16173
CVE-2021-24660
·
تاريخ النشر
2021-09-27
·
تاريخ التحديث
2021-10-01
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PostX – Gutenberg Blocks for Post Grid WordPress plugin versions prior to 2.4.10
Description
The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks via the plugin's shortcode when the Saved Templates Addon is enabled.
Recommendations
For PostX – Gutenberg Blocks for Post Grid WordPress plugin versions prior to 2.4.10, update to version 2.4.10 or later to resolve the issue.
As a temporary workaround, consider disabling the Saved Templates Addon until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾