PT-2021-16183

CVE-2021-24672

·

تاريخ النشر

2021-10-18

·

تاريخ التحديث

2021-10-20

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions One User Avatar WordPress plugin versions prior to 2.3.7
Description The issue allows users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks due to the lack of escaping in the link and target attributes of its shortcode.
Recommendations For versions prior to 2.3.7, update to version 2.3.7 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾