PT-2021-16190

CVE-2021-24679

·

تاريخ النشر

2021-10-04

·

تاريخ التحديث

2021-10-26

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Bitcoin / AltCoin Payment Gateway for WooCommerce WordPress plugin versions prior to 1.6.1
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the s GET parameter is not properly escaped before being outputted back in the All Masking Rules page. This allows for potential malicious script injection.
Recommendations For versions prior to 1.6.1, update to version 1.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the All Masking Rules page to minimize the risk of exploitation. Avoid using the s parameter in the affected page until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾