PT-2021-16194

CVE-2021-24684

·

تاريخ النشر

2021-10-18

·

تاريخ التحديث

2021-11-04

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions WordPress PDF Light Viewer Plugin versions prior to 1.4.12
Description The issue allows users with Author roles to execute arbitrary OS commands on the server via OS Command Injection when invoking Ghostscript.
Recommendations For versions prior to 1.4.12, update to version 1.4.12 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾