PT-2021-16196

CVE-2021-24687

·

تاريخ النشر

2021-10-04

·

تاريخ التحديث

2021-10-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Modern Events Calendar Lite WordPress plugin versions prior to 5.22.2
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the plugin not escaping some of its settings before outputting them in attributes, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 5.22.2, update to version 5.22.2 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾