PT-2021-16198

CVE-2021-24691

·

تاريخ النشر

2021-10-11

·

تاريخ التحديث

2021-10-15

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Quiz And Survey Master WordPress plugin versions prior to 7.3.2
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the Quiz Url Slug setting not being escaped before outputting it in some pages, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 7.3.2, update to version 7.3.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Quiz Url Slug setting to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾