PT-2021-16204

CVE-2021-24700

·

تاريخ النشر

2021-11-23

·

تاريخ التحديث

2021-11-24

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Forminator WordPress plugin versions prior to 1.15.4
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of the email field label, even when the unfiltered html is disallowed.
Recommendations For versions prior to 1.15.4, update to version 1.15.4 or later to resolve the issue. As a temporary workaround, consider restricting access to the email field label to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾