PT-2021-16205

CVE-2021-24701

·

تاريخ النشر

2021-11-08

·

تاريخ التحديث

2021-11-10

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Quiz Tool Lite WordPress plugin versions 2.3.15 and earlier
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization in multiple input fields used for creating or managing quizzes and other setting options, even when the unfiltered html capability is disallowed.
Recommendations For versions 2.3.15 and earlier, update to a version later than 2.3.15 to resolve the issue. As a temporary workaround, consider restricting access to the quiz management and setting options to minimize the risk of exploitation. Avoid using the vulnerable input fields in the affected plugin until the issue is resolved.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾