PT-2021-16206
CVE-2021-24702
·
تاريخ النشر
2021-10-18
·
تاريخ التحديث
2021-10-28
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
LearnPress WordPress plugin versions prior to 4.1.3.1
Description
The issue concerns the improper sanitization or escaping of various inputs within course settings. This could allow high privilege users to perform Cross-Site Scripting attacks when the
unfiltered html capability is disallowed.Recommendations
For versions prior to 4.1.3.1, update to version 4.1.3.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾