PT-2021-16209

CVE-2021-24706

·

تاريخ النشر

2021-11-08

·

تاريخ التحديث

2021-11-10

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Qwizcards – online quizzes and flashcards WordPress plugin versions prior to 3.62
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to improper sanitization and escaping of some settings, even when the unfiltered html capability is disallowed.
Recommendations For versions prior to 3.62, update to version 3.62 or later to resolve the issue. As a temporary workaround, consider restricting access to the plugin's settings for high privilege users until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾