PT-2021-16210
CVE-2021-24708
·
تاريخ النشر
2021-11-08
·
تاريخ التحديث
2021-11-10
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Export any WordPress data to XML/CSV WordPress plugin versions prior to 1.3.1
Description
The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, due to the plugin not escaping its Export's Name before outputting it in Manage Exports settings.
Recommendations
For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the Manage Exports settings to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾