PT-2021-16213

CVE-2021-24710

·

تاريخ النشر

2021-11-08

·

تاريخ التحديث

2021-11-11

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Print-O-Matic WordPress plugin versions prior to 2.0.3
Description The issue allows high privilege users to perform Cross-Site Scripting attacks, even when the unfiltered html capability is disallowed, due to the plugin not escaping some of its settings before outputting them in attributes.
Recommendations For versions prior to 2.0.3, update to version 2.0.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾